Tinker Board Forum

Full Version: How to solve "tty1 problem"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tinker board was working fine but suddenly oneday. The screen goes black and it only shows "tty1 username@linaro". It asks you to login. After all the files are there but the GUI is not working. I tried ALT+DEL or ALT F1 but no help.
What have you installed ? TinkerOS, Armbian or Elar System?
What was the cause to stop starting the GUI ?
From the login you might enter and issue
Code:
$ sudo systemctl -b -1 >save_to_file
Then later collect your file and load it to a file hosting, where we may have a look.
I have installed TinkerOS 2.0.7
Need some log to see, in order to evaluate the cause. Where are yours ?
I'd rather prefer text for what a text output is.
You have a problem that your system needs to remove some file to be able to boot. Enter the password and try first
Code:
$ sudo apt-get clean && sudo apt autoremove
Then you might look into your folder for any multimedia file or unnecessary file and copy them to an external media. That might need another computer and read the TB memory. If you have only windows installed then you should run a Linux live installation image to access your files.
I tried to put these commands. It says memory is full.
So, you have to work from outside the system, when plugged to a PC. From there find which files are making the the system without free space.
Definitely you need a linux OS, also you might purge a bit the journal cache.