Tinker Board Forum

Full Version: Unable to Boot Android
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I think I've read and googled everything written about issues with booting Android but I am still left at a loss. Here's what I did:

* SD Card Formatter full format of a 32GB Class 10 MicroSD
* Used Etcher to flash the card with latest Tinker Board Android image
* Used a 3A power source
* Waited hours

... and still no joy. The red light stays on. No blinking. No output to the monitor at all.

Using the same SD card and power source I was able to successfully load and boot into Debian. I am out of ideas here. Is there anything else left to try?
SD formatting wasn't necessary. The writing is at lower level, which includes formatting.
Have you try with a different OS ? Like Armbian-desktop.
I have one SD card only works on Debian too, and another one works well both. Sad
There are recommendation for the type of the SD card. But it could be a bit worn out.
Then another case are certain card which are not suitable for OS, they have a different layout and don't have the zero sector, which is commonly necessary to boot. These cards are used for cameras and other recording devices.
Anyway I doubt there are racist SD cards Big Grin . If it writes something for TinkerOS or for a different OS, it won't make much differences.
In am using a Samsung Evo 32GB; Class 10 UHS 1. The same card works with Debian, so I doubt it's the card.

(01-15-2019, 01:08 AM)Im4Tinker Wrote: [ -> ]SD formatting wasn't necessary. The writing is at lower level, which includes formatting.
Have you try with a different OS ? Like Armbian-desktop.

I works with Debian but not with Android.
I am having the same issue, ironically using the same card. I have tried different SD card brands as well, different mounting software, HDMI, TVs, monitors etc. All other OS will work and boot except Android including older versions, and versions I have found on here.

It lights up red and stays there, I have been messing around with it for a few days and thought I was the only one, glad to see someone else is sharing in my frustration. I would be grateful if someone as a solution.
Second cause to fail booting is the power supply, which should be as recommended. Search in the forum and there will be several answers.
I’m using a 5.1V and 3A dedicated Micro-USB plug, would that be not enough power to boot the Android OS? I did look through the forum and found some conflicting information. What would be your recommendation in this case?
I already stated that I am using a 3A power source. Why would the same power source work with Debian and not Android?
The PSU might be the powerful one, but it should have a wiring with a decent size. I was trying with 5A but I failed to use fatty wires and loosely tighten, so I was facing power glitches

I don't doubt for the setting, I just wish to help to catch any oversight. So for the way the system starts up it may be different.
I'm not familiar with android, but there's OSes which starts many tasks together, by the power of systemd. Perhaps linaro still not start the entire system in parallel, it's relied on the SysV process. That means the load may pose a concern on power consumption.
Pages: 1 2