Tinker Board Forum

Full Version: TinkerOS_Android V13.11.0.5
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
TinkerOS_Android V13.11.0.5


1. [Recovery] Remove un-necessary mounted external_sd and un-necessary wipe frp.
2. Update Bluetooth firmware 20170504_BT_ANDROID_6.0_COEX_8723BS-6549 of Realtek (libbt-rtk).
3. [Selinux] Fix "Ethernet: change ethernet irq smp affinity to cpu1" when selinux enabled.
4. [Recovery] Storage: disable external_sd support
5. ts: Add the ft5406 idc file for tinker board.
6. Display: add tinker board default wallpaper for dsi panel
7. Video: remove unsupported file format for media profile
8. HDMI: fix build hwcomposer break
9. HDMI: fix sprite lag when setting 1920x1080p-50
10. Read SoC serinal number from efuse.
11. ts: Add the ft5406 touch driver for tinker board.
12. Display: support boot logo with HDMI screen
13. HDMI: skip 50Hz and 60Hz settings of 3840x2160p
14. HDMI: auto set biggest resolution
15. asus: rk3288: fixed the bug --- failed to lock cpll
16. Display: get default HDMI panel info at uboot phase
17. Display: enable asus panel at boot phase
18. Video: add media codec config for tinker board
19. Video: modify codec xml setting
20. Video: update rk media library
MD5: cacf833e8b06a949cc57002cb16a41e6
So nice of ASUS to screw up the driver for the WIFI. I had perfect signal with the last release and now I cant even connect to my router.

Nice job ASUS!!
(08-19-2017, 07:02 PM)jph1589 Wrote: [ -> ]So nice of ASUS to screw up the driver for the WIFI. I had perfect signal with the last release and now I cant even connect to my router.

Nice job ASUS!!

You didn't give any useful information on your situation, it would look more like a detractor...

The WiFi is perfect working with my Tinker Board on version 13.11.0.5 as usual.
So I don't think is ASUS screwed up you?
I find it interesting how you fan boys cant handle the truth.
WiFi is also working for me... I have not recognized different behavior in comparision with previous version.
Same for me, WiFi is OK.
However, Google Play services does not seem to be more stable. Annoying.
JGX: I had the same experience. With these commands it is much more stable for me.

Launch an adb root shell:
Code:
adb connect [ip of tinkerboard]
adb root
adb connect [ip of tinkerboard]
adb shell

and grant permissions:
Code:
pm grant com.google.android.gms android.permission.ACCESS_COARSE_LOCATION
pm grant com.google.android.gms android.permission.ACCESS_FINE_LOCATION
WAPPI : I granted the permissions as you suggested in your post 2 days ago. Till now, it's stable.
Thanks
Hi,

Where is the download for this, please? Can't find it anywhere...

Cheers,
Iain
(08-27-2017, 10:02 AM)iainfm Wrote: [ -> ]Hi,

Where is the download for this, please? Can't find it anywhere...

Cheers,
Iain

I found it here http://dlcdnet.asus.com/pub/ASUS/mb/Linu...131105.zip
Pages: 1 2