Tinker Board Forum

Full Version: New Software 1.6 Beta
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
I see that there is a new image up on the UK Asus website

TinkerOS_Debian V1.6 (Beta version)
TinkerOS default username is “linaro”, password is “linaro”
Changelog on V1.6
1. Enable NFS_V4_1, NFS_V4_2 and IP_NF_NAT for kernel.
2. Preload GPIO libraries in ZIP.
3. Enable LED triggers for power, mmc0, and cpu0. (BUG on act recovery LED will be fixed in official version)
4. Install chromium_57.0.2987.98-1_armhf.deb from Debian 9.
5. Install h264ify extension for Chromium.
6. Add RK Player

https://www.asus.com/uk/Single-Board-Com..._Download/
Hi!

Is it published for everyone? Can't find it on their page..

/Per
Nope, Not found.
Hi everyone

I found it!!

Here is the global site's link.
https://www.asus.com/Single-Board-Comput..._Download/

Can find v1.6 at the global site earlier than the local's.  Big Grin
Please upload OS here. I do not find it. Or place a link to the actual zip file.
(04-01-2017, 09:29 PM)francisco Wrote: [ -> ]Please upload OS here. I do not find it. Or place a link to the actual zip file.

http://dlcdnet.asus.com/pub/ASUS/mb/Linu...ip-v16.zip
(04-01-2017, 11:13 PM)boudicca Wrote: [ -> ]
(04-01-2017, 09:29 PM)francisco Wrote: [ -> ]Please upload OS here. I do not find it. Or place a link to the actual zip file.

http://dlcdnet.asus.com/pub/ASUS/mb/Linu...ip-v16.zip

Got It. 
Thank you much.
TinkerOs...1.6 Beta....

The good news. x265 using RK Player works well. 1080p x265 40% cpu..just works.

but x264 using 70% cpu (has some issues in fullscreen but okay in a window.

As a bonus.....a 4k mp4 30fps Big Buck Bunny also works at 1080p res, high cpu
Wow that download got bigger fast, what 240 mb larger than 1.4? Will be glad to test. Now if only the sourcecode were available...
(04-02-2017, 06:36 PM)boudicca Wrote: [ -> ]The good news. x265 using RK Player works well. 1080p x265 40% cpu..just works.  
but x264 using 70% cpu (has some issues in fullscreen but okay in a window.

You should be very careful if measuring % cpu-load. There is active power management (interactive mode) and it has sometimes impact on FPS (CPU runs very slow (down to 126MHz) and does not handle signal VPU decoded frame to KMS/DRM in time). See http://tinkerboarding.co.uk/forum/showthread.php?tid=51.
Try speedup minimum CPU speed and test it again.

Code:
echo 1008000 > /sys/devices/system/cpu/cpufreq/policy0/scaling_min_freq
Pages: 1 2 3