This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lubuntu 16.04 LTS
(06-09-2017, 03:20 PM)dazbobaby Wrote: OK, so I've finally got a second tinker-board and I have the exact same problem.

This time I have 2 microSD cards, Linaro 1.8 and Elar OS. Both Operating systems have the same issue, and I haven't touched the network config at all.

But this time instead of booting from a solid state drive, I've booted both OS's from the SD card and both are stable.

So it seems that maybe, just maybe my SSD is causing the issue. Maybe it's drawing too much power as the root drive, though I would expect other problems to surface before a network problem.

I'm going to try booting from a USB memory stick and see if that stabilises things.

BTW I now have 2x tinkerboards... I might just give an OS with Kodi a try.

I think I've sorted it, I've dropped the link speed from gigabit to megabit speeds, (1,000 -100), and it seems to be stable at last.
Linux Noob but learning fast.
I have a small blog with some Raspberry Pi and Tinker Board tutorials I've picked up.
Hi there, i just installed the iso, when i try to launch software updates i cant becouse no space free, i check the partition and on my microsd of 16gb i have no space in boot partition indeed, all the space is on second partition.
Anyone have the same issue?
Thx in advance.
(06-29-2017, 02:35 AM)wzyy2 Wrote:
(06-29-2017, 02:23 AM)lalits21 Wrote: Can be have pure Ubuntu 16.04 LTS for Tinker board ?
Any lead/pointer how to compile it for Tinker board.
write it to rootfs partiton in sd-card and then you can get a pure ubuntu (not just ubuntu, you can write any distributions you like....) ,    though it have no gpu/vpu support

Hi wzyy2,
there are many images at this location. which one is used for application involving video conferencing + usb webcam + webRTC support. Also how to write it in rootfs partition in sd-card. I generally use dd utility to write image in sd card.
Please provide more details as i dont know much about linux file system.
I m realu new on this...
What is the root Pasword?
(07-16-2017, 07:19 PM)skaliman Wrote: Hello,
I m realu new on this...
What is the root Pasword?

I don't know, but try toor (root backwards), elar, password, or lubuntu. Also, root might not even have a password set yet. If you can login to regular account, do sudo passwd root to set a password.
There is a new download for this on the elar systems
Website. Very pleased with it. YouTube seems to play ok
Sound is OK and it all seems a lot snappier than the last time I tried it.
Small problems are, no hourglass pointer when launching apps.
Dragging Firefox window about desktop is slow.
I've had no crashes or black screens like I get with the Asus tinker os.
I can't get ufw to work. It looks like some modules are missing?

modprobe: FATAL: Module nf_conntrack_ftp not found in directory /lib/modules/4.4.16-ELAR-Systems
modprobe: FATAL: Module nf_nat_ftp not found in directory /lib/modules/4.4.16-ELAR-Systems
modprobe: FATAL: Module nf_conntrack_netbios_ns not found in directory /lib/modules/4.4.16-ELAR-Systems
As much as I love Lubuntu, I have the fairly common issue of my Acer Monitor not displaying anything unless I go through a number of annoying things. Even then, I can't seem to get it to stay alive after I reboot/power up again...

Is there any build/image of this OS available for the Tinker Board that will auto-detect this monitor, and then do a fairly standard setup, allowing me to set my own user name and password on first boot? I guess I'm spoiled by the support I found when I started with the Raspberry Pi, and was looking for the same (or similar) support and polish here.

Any progress in this direction would be greatly appreciated!


For reference, my first post to these boards:

Just updated my progress... Still not working for me yet... (see other thread for details)
The Lord of All Things Dark and Evil
(currently re-assigned as The Tooth Fairy due to a paperwork mishap...)
This Lubuntu is indeed quite stable. Unfortunately it doesn't seem to have GPU hardware acceleration. Even dragging the browser window around is lagging. Is there a way to install hw accelerated xserver to this lubuntu?

Other issue I found is that doing a 'apt-get upgrade' will break the installed firefox. Chromium doesn't seem to work either.
Moving a browser window might be slightly slow in Lubuntu, but everthing else is very quick.

for the lego man 1440 900 monitor problem try

leafpad ~/.config/autostart/lxrandr-autostart.desktop

and change the resultion to 1440 900 or by 800 600 or any resultion lower than 1440 900 (just to see if it works)

[Desktop Entry]
Name=LXRandR autostart
Comment=Start xrandr with settings done in LXRandR
Exec=sh -c 'xrandr --output HDMI-1 --mode 1440x900'

works ok for me, on my 1920 1090 monitor , i.e. reboots into any lower resultion i set

Lubuntu has 1440 900 as a set monitor resultion (i.e. from xrandr it is listed as a mode)
so not sure why it is not detectes on start up

Forum Jump:

Users browsing this thread: 1 Guest(s)