This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Armbian has been updated
#1
As I haven't seen a post about it I thought I would let people know that Armbian for Tinker Board was updated on the 1st of March.

Can't find a log of the updates but all I could find out is that sound works, bluetooth works and now has a working working GPU/VPU.

As I'm typing this I'm running glxgears and on average I'm getting 220fps without vsync enabled.

As normal you can head over to: https://www.armbian.com/tinkerboard/ and grad the latest release


Happy Tinkering

EDIT: After using apt-get update & apt-get upgrade I get a fps increase of 10fps in glxgears and a slight increase of a few fps in BillardGL. But be warned video playback is worse in chromium after updating via command line so if you are one of them people who only ever use the Tinker Board to watch videos and play games on (Don't get why you would as it does not help the community lol?) then DO NOT update the system after a fresh install
Reply
#2
For now, only images have been updated - apt-get update way not yet. What has been changed can be observed in this topic:
https://forum.armbian.com/topic/6291-cha...ment=50273
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
Reply
#3
I have just downloaded armbian 5.41 and it works well, but chromium youtube has lots of dropped frames even at 480p
i tried this website http://timelessname.com/sandbox/matrix.html which works fine on the official tinker-os, it runs a lot slower on armbian.

I tried downloading a linux game Chromium B.S.U. and it actually works much quicker on Armbian (in fullscreen mode) and is playable, in tinker-os the same game is very laggy.
Unfortunately i could not get the sound to work for this game (either via HDMI or the 3.5mm socket) in either OS

I set the default audio sink to headset output in Armbian, and I can now play Chromium B.S.U. with sound and its very playable

I tried adding the add in H264ify to chromium in the hope it would speed up you tube playback, but it did not seem to make a difference
Reply
#4
(03-03-2018, 01:50 AM)SBCJunkie Wrote: As I haven't seen a post about it I thought I would let people know that Armbian for Tinker Board was updated on the 1st of March.

Can't find a log of the updates but all I could find out is that sound works, bluetooth works and now has a working working GPU/VPU.

As I'm typing this I'm running glxgears and on average I'm getting 220fps without vsync enabled.

As normal you can head over to: https://www.armbian.com/tinkerboard/ and grad the latest release


Happy Tinkering

EDIT: After using apt-get update & apt-get upgrade I get a fps increase of 10fps in glxgears and a slight increase of a few fps in BillardGL. But be warned video playback is worse in chromium after updating via command line so if you are one of them people who only ever use the Tinker Board to watch videos and play games on (Don't get why you would as it does not help the community lol?) then DO NOT update the system after a fresh install

How to you activate open gl and glxgears ?
Reply
#5
(03-03-2018, 02:28 PM)Sam Wrote:
(03-03-2018, 01:50 AM)SBCJunkie Wrote: As I haven't seen a post about it I thought I would let people know that Armbian for Tinker Board was updated on the 1st of March.

Can't find a log of the updates but all I could find out is that sound works, bluetooth works and now has a working working GPU/VPU.

As I'm typing this I'm running glxgears and on average I'm getting 220fps without vsync enabled.

As normal you can head over to: https://www.armbian.com/tinkerboard/ and grad the latest release


Happy Tinkering

EDIT: After using apt-get update & apt-get upgrade I get a fps increase of 10fps in glxgears and a slight increase of a few fps in BillardGL. But be warned video playback is worse in chromium after updating via command line so if you are one of them people who only ever use the Tinker Board to watch videos and play games on (Don't get why you would as it does not help the community lol?) then DO NOT update the system after a fresh install

How to you activate open gl and glxgears ?

Easy, type sudo glxgears in a terminal.
Reply
#6
(03-03-2018, 02:28 PM)Sam Wrote: How to you activate open gl and glxgears ?

In order to enable all GPU and VPU features, you need to follow the steps described in this tutorial: https://forum.armbian.com/topic/6506-tut...lt-kernel/
Reply
#7
(03-13-2018, 09:40 PM)JMCC Wrote:
(03-03-2018, 02:28 PM)Sam Wrote: How to you activate open gl and glxgears ?

In order to enable all GPU and VPU features, you need to follow the steps described in this tutorial: https://forum.armbian.com/topic/6506-tut...lt-kernel/

thanks
Reply
#8
Kernel updated to 4.14.34
Upstream fixes and kernel panic fix on veth interfaces, audio device patch to enable Tinkerboard audio and more:
https://forum.armbian.com/topic/6975-how...nkerboard/

Download: https://www.armbian.com/tinkerboard/ {mainline}
then run apt update & upgrade
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
Reply
#9
Hello everybody sorry for m'y english, i m French and thanks Too read me ?

I have installed Armbian bionic 4.4 on tinkerboard with media script for hardware accélération to run Kodi
I have two problems in Kodi Leia :
first : i don t have 5.1 sound (pathtrough)but just stéréo
i have tested libreelec (official) and sound is very good with pathtrough actived in libreelec i see alsa in audio paramètre, i don t have Alsa in Kodi with Armbian
Second : 1080p vidéo run very well on Kodi on Armbian but with 4k vidéo i have a black screen or vidéo run very slow
On libreelec 4k vidéo run very well

Somebody Can help me ? What Can i do ? I don t want just libreelec cause i use tinkerboard like a mini PC

Best regards and thanks for your answers ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)