Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant change keyboard layout
#1
Question 
EDIT: I am using TinkerOS downloaded from the ASUS website
Hello. I've recently re-installed the OS of my TB, and I've noticed some changes like a new default wallpaper and some new preferences.
However, for some reason I seem to be unable to change my keyboard layout from the default american QWERTY.
I've already tried it in the 'xkeycaps', in the keyboard settings [that redirect me to xkeycaps], via dpkg-reconfigure, and even the '3rd party' tinker-config.
The setting file itself is being changed via the mentioned methods, and every single indicator there is shows that I have successfully switched to a czech keyboard, which is simply not true.
Also, I want to mention that before the re-installation took place I could switch to a different keyboard layout using a console command that I do not remember anymore as I can't find the source RPi forum thread.
Thank you in advance for any answers or tips  Smile
Reply
#2
I have to switch between the French keyboard and QWERTY sometimes. Here's what i have (providing you're using XFCE):
In synaptic package manager, i have: keyboard-configuration & xfce-keyboard-shortcuts installed

Right click the taskbar and select "Panel Settings".
Select the "Panel Applets" tab, click "Add".
Select "Keyboard Layout Handler"

You can then add/remove which keyboard layouts you need
Reply
#3
(06-04-2018, 05:01 PM)hartraft Wrote: . . .

Thank you very much! After trying every option possible, all I had to do was unchecking the "keep system layout" option in the Keyboard Layout Handler, which was not accessible from other dialogues.
Thanks again! Let this post help other people with similar struggles in the future Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)