This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Chromium SEGV_MAPPER
#11
You nay be right about your webcam. I use an OEM webcam from ELP. The model is ELP-USBFHD06H-L28. It uses a Sony IMX322 sensor.
Reply
#12
Hi, maniolias
   The webcam of chromium issue is caused by this commit
   https://github.com/TinkerBoard/debian_ke...9d565dfd10

   We still need some time to fix it. Keep update if any.
Reply
#13
(10-25-2018, 10:08 AM)jamess Wrote: Hi, maniolias
   The webcam of chromium issue is caused by this commit
   https://github.com/TinkerBoard/debian_ke...9d565dfd10

   We still need some time to fix it. Keep update if any.


Hi, maniolias
    Please checkout the kernel tag 2.0.7 and remove the below line, then rebuild the kernel image. This problem should be solved.
    https://github.com/TinkerBoard/debian_ke...v2.h#L1496
    __s32 rect[4];/*rockchip add for focus zone*/    <== remove this line
Reply
#14
Hi jamess,

I just tested it and it's working fine now thanks. I will change the subject to solved and add the patch I created to fix the kernel.

We will see in the future if everything is still ok but it is very promising.

Thanks again.
Smile Tinker a day, tinker everyday! Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)