This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Booting from SD-Card
#1
Question 
Hello, I wanted to flash the Android version "20180206-tinker-board-android-marshmallow-play-v13.13.0.74..img" on an SD card. If I select this now in Etcher, then a message pop-up an say "that the image is not bootable". Is this normal? 

I then clicked anyway on continue and flashed the image on the card.

After the flashing was done, i set the jumper to "MASKROM mode" and connected the board to the power supply. The picture remains black (even after waiting for 15 minutes nothing happens).

What am I doing wrong?
Reply
#2
Same problems for me.
I tested both the 20180206-tinker-board-android-v13.13.0.74 and 20171115-tinker-board-android-marshmallow-userdebug-v13.12.0.43.img versions.
I wrote them by Win32DiskImager but both did not boot: I see two LEDs with a low light and then nothing.
I tested 20170511-tinker-board-android-v13.11.0.4: this worked but it don't support 1280x800 video res I need for our LCD.

Thanks!
Reply
#3
Hi, thanks for you reply.

I am glad that I am not the only one who has problems with the flashing of Android. 
I thought I was doing something wrong. 
It would then probably everyone have the problem with the Android version or are there any who got this version running?
Reply
#4
(07-13-2018, 08:15 AM)zickes Wrote: Hi, thanks for you reply.

I am glad that I am not the only one who has problems with the flashing of Android. 
I thought I was doing something wrong. 
It would then probably everyone have the problem with the Android version or are there any who got this version running?

I running on android version 20180206-tinker-board-android-marshmallow-userdebug-v13.13.0.74.img .

TinkerBoard S (MASKROM mode)+ SDcard  (Win32DiskImager + 20180206-tinker-board-android-marshmallow-userdebug-v13.13.0.74.img)


I guess it might be monitor issue. Confused
Big Grin  I'm Lyle. 
Reply
#5
Dear @zickes & @SteMMo

Please kind to take a look this thread.
Hope this can solve your problem.
https://tinkerboarding.co.uk/forum/thread-1686.html
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)