This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fedora
#11
Understand that they're different options but I didn't know it's a different part layout.

You know, I guess the second option is too much brain surgery, after looking at what's entailed. I'm just going to do with kernel 4.4 for now. It'll get updated over time. I am hacking in to my Tesla, rebuilding my Caterpillar 299D2 XHP from a burnout, and trying to find a job. Too many problems.

The Tinker Board will go into my Tesla to allow me connection to its internals. I've got root in the car now, but need to figure out where the USB lines are for the Tegra so I can compromise its u-boot and turn off Tesla's code-signing.

Too many other problems to dick with the TB.
Reply
#12
The second option it's perhaps worth a try. Just dd the u-boot. Then you may try to install Fedora for arm. But for that it should be probably the copy of what you used with Rpi3+.
Anyway, the first is similar about the rootfs, it will take you to put the installation into the rootfs.

Clearly, there no imposition, you do what you feel comfortable with.
Reply
#13
Sorry for the 2 year time-machine reply
There is Fedora ELAR for the Asus Tnkerboard
and it works (has its own problems certainly)
but works none the less and with LXDE pre-installed

Also @Im4Tinker
U can install ArchLinuxArm-Veyron-Latest.tar.gz

They have the same hardware (if Im not mistaken)(do correct me) with Asus Chromebook Flip C100P
and not even touch the u-boot sequence
with this guide to pre-install Arch on (either eMMC or SdCard) 


https://linuxize.com/post/how-to-install...pberry-pi/

@Im4Tinker (again)
u have to tell us how the hell did you see locked eMMC from the SDcard already booted
(I have to fix my eMMC...and not touch the u-boot partition...as I mentioned to another post I accidentaly
install AndroidOS to the eMMC partition and now it doesnt let me see my eMMC whatever I tried)
(it boots from SDcard with the boot pins changed But its SLOW the system is so darn slow
as pointers I tried to watch an 720p movie with vlc (with Fedora ELAR) and it drains the CPU (it skyrocketed @99%)(tell me if you need pics)
)

Cheers from LockedDown Greece
Reply
#14
I've Arch installed and running. I got a bit off time with a previous kernel. Fortunately I could chroot into Arch and update to the latest kernel, which is working great.
The only step missing is to get the patch to use the bluetooth. No mainline patches are taken and the TBS is EOL. Everybody just start to look for the TB edge.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)