This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
One site's audio does not work.
#1
I'm currently using the Tinkerboard as a desktop for my kids. YouTube, Netflix, pretty much every audio site works with the exception of a site call abcmouse.com. The site has audio it plays fine on my desktop pc, phones and tablets but on the tinkerboard it does not played audio at all. 


I'm using 2.07 and the audio used to work on 2.03 and older versions as well.
Reply
#2
Bump!
Reply
#3
Try to change installation. Something like ELAR-System Lubuntu or even better Armbian desktop, perhaps in a new SD card.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply
#4
Have you try to change the audio output device?

You can change audio setting though "PulseAudio Volume Control".
"Menu" -> "Sound & Video" -> "PulseAudio Volume Control"
And switch tab to "Output Devices".
Then change output interface by click on the green tick.

or by commands tool.
Code:
sudo tinker-config
Then going to "5 Interfacing Option" > "F1 Audio", and chose your current output interface.
e.g. HDMI, 3.5 AUX, etc.

Take a try.
Reply
#5
I have a similar issue. In Chromium 67, youtube video plays fine over HDMI. However, my favourite webradios do not play a sound in the same browser.

On my other computer with Linux Mint, Chromium plays these Webradios just fine.

Is this a setting missing?
Reply
#6
(10-24-2018, 03:47 AM)Tinker Board Wrote: Have you try to change the audio output device?

You can change audio setting though "PulseAudio Volume Control".
"Menu" -> "Sound & Video" -> "PulseAudio Volume Control"
And switch tab to "Output Devices".
Then change output interface by click on the green tick.

or by commands tool.
Code:
sudo tinker-config
Then going to "5 Interfacing Option" > "F1 Audio", and chose your current output interface.
e.g. HDMI, 3.5 AUX, etc.

Take a try.

Thank you but this did not work.

Edit: 2.08 fixed this bug!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)