This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ARMbian cannot boot on TB
#11
Possible regression in u-boot, some relation with UMS support found in latest u-boot? Hard to say without deep investigation.
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
Reply
#12
So, OP should provide the output with the adapter since the very first begin. Then upstream may give a fix Wink
(Life is two way street Wink )
Light blue words might be a link. Have you try to click on them? Big Grin
Reply
#13
I did a new test between the two versions of Armbian, 5.59 on emmc and 5.41 on SD.

It's a problem with the my monitor DELL SP2309W when "the HDMI cable is connected" but I do not understand what causes it.

DELL SP2309W Armbian 5.41 with hdmi, boot ok
DELL SP2309W Armbian 5.59 with hdmi, no boot, locked system!

on TV Samsung c4000 both versions start correctly.

I managed to get a log file of the two versions of Armbian but I can not understand anything.

I have already disturbed enough with this story but if anyone had any ideas, it would be appreciated. Thank you.


Attached Files
.txt   serialconsolelog_AsusTB_Armbian_5.60.txt (Size: 43.02 KB / Downloads: 5)
.txt   serialconsolelog_AsusTB_Armbian_5.41.txt (Size: 84.08 KB / Downloads: 2)
Reply
#14
I think there might be better information by Xorg0.log.old, to be collected after reboot.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply
#15
I just tried Armbian_5.59_Tinkerboard_Ubuntu_bionic_next_4.14.67_desktop as well. It's not booting for me either. (I'm using a Samsung H5570 TV as the screen.)
Reply
#16
> I have already disturbed enough with this story but if anyone had any ideas, it would be appreciated. Thank you.

Not really a solution but some ideas:
https://forum.armbian.com/topic/8293-hdm...-next-560/

> It's not booting for me either.

Which one is not working?
https://dl.armbian.com/tinkerboard/archi...4.4.152.7z
or
https://dl.armbian.com/tinkerboard/archi...4.14.67.7z
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
Reply
#17
(10-28-2018, 05:25 PM)igorpec Wrote: > It's not booting for me either.

Which one is not working?
https://dl.armbian.com/tinkerboard/archi...4.4.152.7z
or
https://dl.armbian.com/tinkerboard/archi...4.14.67.7z

I tried neither of those, I only tried the Ubuntu Bionic next variant (as I mentioned) which has the same version numbers.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)