This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Display issues at certain resolution
#11
50 was a bit of an improvement and 30 didn't work. Tried a few others, somewhat disappointed that 42 didn't solve the issue, but it was better than 60. For comparison, here is the xrandr --verbose from the Rock64

Code:
Screen 0: minimum 320 x 200, current 2560 x 1600, maximum 8192 x 8192
HDMI-1 connected primary 2560x1600+0+0 (0x2c2) normal (normal) 700mm x 390mm
Identifier: 0x42
Timestamp:  48832
Subpixel:   unknown
Gamma:      1.0:1.0:1.0
Brightness: 1.0
Clones:    
CRTC:       0
CRTCs:      0
Transform:  1.000000 0.000000 0.000000
           0.000000 1.000000 0.000000
           0.000000 0.000000 1.000000
          filter:
EDID:
00ffffffffffff0065e2003200000000
181b0103804627782e6b35a455559f27
0c5054230800d1c0810081c08180a9c0
b30001010101d16f00a0a04030603020
3600bc862100001e000000ff00303030
30303030303030303030000000fd003b
3f1e5f19000a202020202020000000fc
0045333239310a202020202020200128
020328f14f1005040302071601141f12
13202122230907078301000067030c00
1000383de3050301023a801871382d40
582c250055502100001e011d8018711c
1620582c250055502100009e011d0072
51d01e206e28550055502100001e8c0a
d08a20e02d10103e9600555021000018
0000000000000000000000000000004d
hue: 50
range: (0, 100)
saturation: 50
range: (0, 100)
contrast: 50
range: (0, 100)
brightness: 50
range: (0, 100)
hdmi_output_mode_capacity: 7
range: (0, 15)
hdmi_color_depth_capacity: 7
range: (0, 255)
hdmi_output_colorimetry: None
supported: None, ITU_2020
hdmi_output_format: output_rgb
supported: output_rgb, output_ycbcr444, output_ycbcr422, output_ycbcr420, output_ycbcr_high_subsampling, output_ycbcr_low_subsampling, invalid_output
hdmi_output_depth: 24bit
supported: Automatic, 24bit, 30bit
2560x1600_60.00 (0x2c2) 348.500MHz -HSync +VSync *current
       h: width  2560 start 2760 end 3032 total 3504 skew    0 clock  99.46KHz
       v: height 1600 start 1603 end 1609 total 1658           clock  59.99Hz

This works great and has no flicker issues. But Tinker Board doesn't seem to be able to handle this.
Reply
#12
There might be nothing to compare, they are different hardware.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)