This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
rsyslogd logs to tmpfs
#1
We are using Asus Tinker OS 2.0.6.
To reduce SD card life, we are trying to configure /var/log to be in-memory fs (tmpfs).
After mouning /var/log as tmpfs via /etc/fstab, board boots very slowly, due to errors reported by mainly network modules
Code:
tmpfs /var/log tmpfs defaults,noatime,size=16M 0 0

Can somebody suggest how to properly configure /var/log as tmpfs ?

Thanks
Reply
#2
Try to avoid the size=16M, there are no 16 Megabytes on TB Wink
Light blue words might be a link. Have you try to click on them? Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)