This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hmdi v2 not working well on TB
#1
Hey
So I bought a TB for my parents as they like showbox and kodi but when they upgraded to Hdmi V2 the screen keeps going blank then appearing. They got a new 4K and I was wondering maybe that might be affecting it? Maybe change the settings in the options?

UPDATE: I figured it might by something to do with display so I went into to the options and it did recognize 4K resolution but it would still flicker to black for a few seconds, so I tried lowering the resolution to 1080p and the same. Nothing is working, tried using different cables, power adapters and the problem still going.  
Took it home and plugged it into my monitor which is 1080p and now instead of flicking to black it now buzzes?

I'm beginning to think it might have some to do with either an app or an add-on on Kodi. It was working absolutely fine the whole day before.
Reply
#2
try setting TV options to factory, like the "color tone", "movie mode", etc. Set that to standard, 1080p@60 flickered like hell for me (on a sharp 52" LCD TV). If all else fails, just downgrade to marshmallow, nougat is very unstable for me, chrome won't even work on it
Reply
#3
(12-29-2018, 06:45 AM)mry Wrote: try setting TV options to factory, like the "color tone", "movie mode", etc. Set that to standard, 1080p@60 flickered like hell for me (on a sharp 52" LCD TV). If all else fails, just downgrade to marshmallow, nougat is very unstable for me, chrome won't even work on it

Yeah I tried pretty much all that even turned off the UHD, even tried using a regular HDMI. But something must wrong since instead of flicking it buzzes on my 1080p monitor. I think you're right a downgrade might be the best option since it not stable for me. Lighting seems to keep crashing on me.
Reply
#4
Don't feel bad, I just got finished downgrading and rooting back to Android 6.0, I'll refuse to update till there's serious development progress on 7.0. the screen rotation is going to drive me insane tho :/, but no flickering on HDMI and it's still Android. Maybe try a different HDMI port, before you downgrade
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)