This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pifi dac+ on the tinker board?
#1
i though ti had a hifiberry, but nope its a pifi dac+, nothing has shown up in a search, so any help wil be much appreciated.


i am wondering about going down the pdif route and fittin a digital to analogue convertor, if this improves the sound.
Reply
#2
I found something from https://lb.raspberrypi.org/forums/viewto...p?t=100489
"In volumio, the i2s driver settings for "Hifiberry +" can be applied. I assume the PiFi DAC+ is comparable to the HiFiBerry DAC+ in terms of the used HW."

So, maybe can support it, since tinker can support "Hifiberry +".

You may need to take some try.
https://tinkerboarding.co.uk/wiki/index....PIO_HAT.29
Reply
#3
(01-02-2019, 11:09 AM)Craz_tyle Wrote: I found something from 
"In volumio, the i2s driver settings for "Hifiberry +" can be applied. I assume the PiFi DAC+ is comparable to the HiFiBerry DAC+ in terms of the used HW."

So, maybe can support it, since tinker can support "Hifiberry +".

You may need to take some try.

I athought i had a hifiberry dac+ because that was the overlay i used on the pi3.

However, i though i would start from scratch and i managed to get it working, and the solution was so simple it was unbelievable.

All i need to do was add "intf:dtovelay=hifiberry_dacplus" to the "hw_intf.conf" file in /boot/

rebooted, went to sound setting in "pulseaudio" and pointed to the hifiberry device and i got sound.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)