This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Did I kill it? :(
#11
Thank you both for your responses.

So in reading both of the last two responses, here is what happens in two scenarios:

1) Im4Tinker, I followed what you said first (apply power via A/C adapter to microUSB port, and regular USB cable from one of the four USB ports to PC).

With the jumper in default position, TB S powers on, but amber "heartbeat" light blinks and nothing else happens. TB S is not detected by Windows PC.
With the jumper in Maskrom mode, TB S powers on and boots to TinkerOS desktop (from the SD card), but is not detected by Windows PC. Unplugging and replugging the USB to PC makes no difference.

2) Tinker Board, based on what you said, I should be able to apply power to TB S via microUSB port connected to Windows PC. This should be sufficient to allow TB S to be recognized in UMS mode, and should allow for writing to eMMC. However, no matter the jumper position, TB S powers on for a brief few moments, then shuts down without being detected as UMS on Windows PC.

Do I need a replacement TB S?
Reply
#12
You should try without windows. Just to make sure whether TB is the main cause.
So for the purpose, you may setup a virtual machine or use a distro image and boot a linux from there. The latter option would be best suited on discovering plugged devices and perhaps showing the content.
In the case it won't do, then you might be entitled for a replacement under warranty.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply
#13
Hi,

If you can't find Tinker UMS on your PC.
That is because your Tinker Board S' eMMC may have been erase or have other unsupported U-Boot.
(or...some case is usb cable only power without data)

In this case, bellow is the quick solution to get eMMC UMS back:
1. get one SD card and flash TinkerOS' latest version image in it.
2. put SD card in Tinker, and plug jumper to Maskrom mode.
3. connect Tinker via microB to PC.

ref: https://tinkerboarding.co.uk/wiki/index....om_SD_card
Reply
#14
Tinker Board,

Thank you for your post.

I followed your steps bfore (I've searched the internet and found that solution elsewhere, posted by yourself), and I just repeated those steps a moment ago, but the result is the same: TB S powers on briefly, then powers off until the USB cable is disconnected. This process repeats unless the USB cable is replaced by a USB power supply connected to an electrical outlet.

Thanks again for all the help!
Reply
#15
I suspect that the cable as too little copper in it for starting TB.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)