This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pictures I attached to a post can not be seen/ opened
#1
Good evening.

In my post
https://tinkerboarding.co.uk/forum/threa...waldmattis

I added 2 pictures showing my cooler solution.

Only (empty) thumbnails are visible, but can not be opened.

Who can help?

Regards
Karl
Reply
#2
The tricks to add images:
  1. copy the image link and insert it with the appropriated tag, located above the message window (11th from the right, or 15th from the left)
    .jpg   img.jpg (Size: 774 bytes / Downloads: 20)
  2. Use the image link and use the [img][/img] tag to surround the link like this [Image: photo-upload.png]( You might see the details, on the message window, if want to reply this message
  3. Upload an image, you'll should have it in your computer and use Add Attachment. Then you may use to add a preview if you select Insert Into Post. Otherwise the image(s) will appear autmatically.
  4. You might experiment all the above options From the Icon Bar, before posting the message, by using the preview option.
    HTH
Light blue words might be a link. Have you try to click on them? Big Grin
Reply
#3
It some error at this forum system. fixed.

Or also can use this method to attach photos.

[Image: 4M7IelD.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)