This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Etcher Failed and cannot see board any more
#1
So I followed the simple instructions of downloading the OS (debian 9 v2.0.8), connected with a micro-USB cable, the computer saw it as E:/ and F:/.

I opened up etcher, selected the .img file, selected the drive, clicked flash. Etcher got 1% through flashing the eMMC when it failed and now I can't see the board at all to try again. None of the forum posts know anything about this and I'm completely stuck. If I can't see the thing from my PC (windows) and can't interact with it at all, how am I supposed to fix anything? Also, I followed the instructions and they made things worse, how? why? I need help.

Oh, also, etcher keeps telling me i'm missing Compute Module drivers for the Rasperry Pi and asks if I want to download them. What would that solve?

Angry
Reply
#2
You should write the image on a SD card, the plug the TB to the PC (in the MASKROM mode). That will work to show you the TBS eMMC.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply
#3
(02-25-2019, 01:09 AM)whysguy52 Wrote: So I followed the simple instructions of downloading the OS (debian 9 v2.0.8), connected with a micro-USB cable, the computer saw it as E:/ and F:/.

I opened up etcher, selected the .img file, selected the drive, clicked flash. Etcher got 1% through flashing the eMMC when it failed and now I can't see the board at all to try again. None of the forum posts know anything about this and I'm completely stuck. If I can't see the thing from my PC (windows) and can't interact with it at all, how am I supposed to fix anything? Also, I followed the instructions and they made things worse, how? why? I need help.

Oh, also, etcher keeps telling me i'm missing Compute Module drivers for the Rasperry Pi and asks if I want to download them. What would that solve?

Angry

HI,

I hope you have solved your issue, anyhow I would like to described the issue I had when the Tinker board was not recognized by the computer.
ON my case Etcher do not present any issue for flashing, Anyhow when I flashed a non official Ubuntu image on eMMC, the board was not recognized anymore.

The main reason is that the Boot code which enables the board to be recognized as Mass storage was erased, and by the way the Ubuntu image that I used do not work on eMMC only  on SD card.


What our colleague "Iam4Tinker" described is correct and works, so I will just describe the steps I followed:
1- I flashed on the computer an SD card with the official Tinker OS (android) and 
2- Put the Tinker board in MASKROM mode, then connect it to the PC, and 
3- that´s it. 

After flashed the eMMC with the Debian image, I booted the Tinker board by the eMMC and works fine.

I recommend to update the etcher to the lastest version or use the Win32DiskImager .

Regards,
Reply
#4
Further information.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)