This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Just getting started - power off on LAN
#1
I just loaded the latest Linux distro on my new "non-S" TB.  I am using a wired LAN, HDMI to a 1080p TV, and using the 40W AC Charger Adapter for my Lenovo Yoga 3 Pro.  I also tried my OEM Samsung Galaxy S7 Fast Charging Wall Charger.  When I start using the network "intently" (such as attempting to browse the internet), the TB shuts down.  I was able to install and launch kodi so some network traffic is fine.

Also ... If you could provide networking tips to browse network resources such as my WD My Cloud personal NAS.  I'd like to access my video and audio media.  My Windows computers have no problem.

If it isn't clear ... I'm just getting started with Linux.

Thanks ... in advance!

- mark
Reply
#2
Make sure to use at least 2.5 Amps PSU. Better if supplying from the GPIO connector. It's know that the microUSB is rather a troublesome.
Light blue words might be a link. Have you try to click on them? Big Grin
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)