This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
INCOMPATIBILITY WITH CAPACITIVE TOUCHSCREEN
#1
Bug 
Hi, folks

I'm experiencing some kind of issue with capacitive touchscreen interfaces. 

I've tried to use different displays brands and models, but still not working.

i'm now using 20180817-tinker-board-androidnougat-userdebug-v14.1.2.50

All the displays that i've tried, have a RS-232 module for touchscreen interface, is that a problem?

For example, one of the displays tested was ELO 1509L, with no succes.

Anybody have a clue of where to start looking for?

Thanks in advance,
Reply
#2
Probably missing driver
Reply
#3
You have to compile the kernel and add your driver.... a lot of hard work...

My touch from chalkelec working out of the box.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)