This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TinkerOS with Netflix, kodi, libreoffice
#11
(07-27-2017, 08:44 PM)Eiertschik Wrote: My internet connection speed is 30Mbps and the Tinkerboard is connected using 100M LAN.
Other devices like my Wii U or PCs/Laptops play back (Full HD) streams just fine, but Chromium on the Tinkerboard doesn't exceed 480p, even after half an hour of playback  Sad

I recommend updating to TinkerOS 1.9. It's more than likely not the root cause of the problem, but getting a fresh OS will help. If you want all the programs included in this package in the newer version, just do

sudo apt-get install -y kodi libreoffice x11vnc vlc pinta

Then head to the Netflix page here
https://tinkerboarding.co.uk/forum/thread-329.html

And follow those instructions. Then restart the Tinker Board, and everything should be working.

If you want VNC server on startup, run this command

echo "@x11vnc -forever -noxrecord" >> ~/.config/lxsession/LXDE/autostart

The kodi from package manager works fine for me, but I think it might have had some problems with VLC. I don't have a video to test it with. If you have problems, there is a guide somewhere on these forums to compile VLC from source

I remember having problems with internet speeds using the Raspberry Pi through ethernet, and it's a 100M connection. The Tinker is 1G connection, so is your router 100M?
Reply
#12
Updated image for 1.9

https://sourceforge.net/projects/tinkerboard/
Reply
#13
(07-28-2017, 10:44 PM)Mikerr Wrote: Updated image for 1.9

WHere?
Reply
#14
Nice, I didn't know this was possible. This reminds me of the pocket pc windows phones with custom roms. I just installed your version and so far everything is running smooth.
Reply
#15
Quick update to add in Sonic Pi , Minetest and Geany

https://sourceforge.net/projects/tinkerboard
Reply
#16
well this is the best luck i've had so far. wish i could get sound from sonic pi though. has anyone had success with this actually?
Reply
#17
new version is cocking?

Smile
Reply
#18
uploading as we speak ... Smile

[edit] now live at https://sourceforge.net/projects/tinkerboard/
Reply
#19
(08-22-2017, 02:53 PM)Mikerr Wrote: uploading as we speak ... Smile

You're the man!
Reply
#20
(08-22-2017, 02:53 PM)Mikerr Wrote: uploading as we speak ... Smile

[edit] now live at https://sourceforge.net/projects/tinkerboard/

Mike the Myth

Smile Smile Smile Smile Smile Smile Smile Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)