This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tinker Board S does not work with rott 0.65
#1
I tried to load ROTT onto the eMMC and to my great regret I found that it is impossible to run due to a basic incompatibility of the operating system. 
This is because it would seem that it is based on a too old vesion and incompatible with the S version of this board.

I also tried to install retropie manually, but after finishing the installation and try to launch Emulationstation crashes with the following error:

lvl0: Error creating SDL window!
Could not initialize OpenGL / GLES library
lvl0: Renderer failed to initialize!
lvl0: Window failed to initialize!

How can I fix it?
Reply
#2
At techtoytinker dot com is the new rott images. 1.0.8 epic is the latest. 0.65 is very old.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)