This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Debian Linaro Stretch V2.0.8 Error Not support DRM Infoframe
#1
Using Debian Linaro Stretch v2.0.8

Tinkerboard had been working for over a month fine.  I was remotely logging into the unit and noticed some of the images on a web page were not displaying so I rebooted and the problem fixed itself.  About an hour later the same thing happened and I rebooted again and the system didn't recover.  When I was able to view the screen locally I have the following error;

[drm:hdmi_config_hdr_infoframe]  *ERROR* Not support DRM Infoframe

It does bring up the tty interface and I can log in to command prompts.

I tried "sudo init 5" and the same error comes up.  I do see the blue startup screen with a bar progression graph so it's not like it doesn't know how to handle the display drivers.

I am using eMMC memory.  Wonder if its got any issues or was it just some bug?

Anyone know how to recover.  I have another unit that I have a similar setup but it is using v2.0.10

Kind of a pain to start over but I do have all the steps written down.  Makes me want to use a sim card instead of the eMMC memory just for the backup capability.  Is there a good way to backup the eMMC memory in the event of corruption so it can be re-flashed?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)