This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ssh root user
Hi, i'm new in the forum. I have a Tinker board S with linaro (default SO in the web).
It does not let me connect through ssh directly with the root user. I have modified the file "/ etc / ssh / sshd_config" and I have set "PermitRootLogin yes" and "PermitEmptyPasswords yes". And it still doesn't work.

In the other side I tried to assign a password to the root user with "sudo passwd root". He asks me twice for the password and it seems that everything is going well. But when I use the "sudo su" never ask me for the password.

Anyone can help my?

> Anyone can help my?
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
Okey thanks! I try it! thanks!!!

Forum Jump:

Users browsing this thread: 1 Guest(s)