This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
man command not found
I have a Asus Tinker Board running 201704-tinker-board-linaro-stretch-alip-v1.8.img. It boots to the Debian LXDE 9.0 GUI window.

After using the Ctrl-Alt-F1 to get to the command line from LXDE GUI window, I tried using the man command but it comes back with -bash: man: command not found. So I tried sudo apt-get install man (no success) and sudo apt-get install manpages (again no success).  And,yes, I did a sudo apt-get update and apt-get upgrade.

Please help. I need man working.
The 'man-db' package contains the actual man command.
Thank you, Augiedoggie! That worked.
An easy way to search for packages:

apt-cache search man

Forum Jump:

Users browsing this thread: 1 Guest(s)