This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dumb Question: Flat widgets?
#1
EDIT: I'm using the latest cut of TinkerOS btw.

Dumb question - I was trying out a few games via Synaptic.  That went fine.

The next time I ran galculator I was presented with the attached image.  It seems like something I did nuked gtk somehow.  I've tried reinstalling the standard gtk stuff (libs, dev, etc.).

What should I do to fix this?

Thanks.


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)