This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network
#1
Hi

I am new to Tinker Board and new to this forum

I installed samba in Tinker OS but when i put the administrator password in samba it is incorrect. Does someone have this problem? What is the default password for samba?


Thanks in advance
Reply
#2
Try here https://linuxjourney.com/
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
Reply
#3
(04-21-2020, 11:53 PM)Pilot Wrote: Hi

I am new to Tinker Board and new to this forum

I installed samba in Tinker OS but when i put the administrator password in samba it is incorrect. Does someone have this problem? What is the default password for samba?


Thanks in advance

It is difficult to imagine what you have done but I suggest you follow instructions like these:

https://linuxize.com/post/how-to-install...ntu-18-04/

And see where you get stuck at.

I run Armbian on my Tinkerboard and the SAMBA service is very reliable..
Reply
#4
Ok, thanks. I will see
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)