This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yet another Emmc failure
Hello everyone, i have quite an issue lately. I had flashed my TBS with the os provided by Home assistant almost 1 year ago and i had big development of my home server.
Lately they released a version that was no more compatible with model S. I thought to get the backup file from the board but when connecting to pc was not seen as a disk anymore. 
I followed some guides and i flashed an sd with 3 different os in markdown mode but i am never able to access to emmc memory. I noticed that mmcblk1 doesn't get reported with lsblk
i only have the main sd mmblk0. Is my emmc gone forever?   Sad
Did you move jumpers?
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
Yes i put it in maskrom mode
How to recovery doesn't help?
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
No, i tried all this procedures, i looked through all forum and followed all examples all reconducible to:
put in maskrom mode jumper and used a flashed sd with an os. I tried 3 different Os and with all of them i never seen mmcblk1 on linux console so i am not seeing it neithr if i connect to a pc using usb. I am starting to think my emmc is hardware failing. 
Ps. I got the TB powered through the pin, is it possible that reverse power destoyed it (only the emmc, as everything else with os on sd is working) or there is some sort of protection? 

I am starting to think i will never be able to recover my backup and my 2 years of work has gone :'(
Check if this is getting you somewhere:
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
(06-24-2020, 05:51 PM)igorpec Wrote: Check if this is getting you somewhere:

linaro@tinkerboard:~/rkdeveloptool$ ./rkdeveloptool ld
not found any devices!
linaro@tinkerboard:~/rkdeveloptool$ ./rkdeveloptool db
Did not find any rockusb device, please plug device in!

Forum Jump:

Users browsing this thread: 1 Guest(s)