This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Official Armbian - Image won't to boot
#1
Hello together,

i have 2 Tinkerboard S and I want to install (normally) the ARMBIAN OS-Image Armbian Focal.

I flash my microSD - Card Smith BelanEtcher and it seems everything as okay.
But if I insert it on the slot and give him the external POWER -> it doesn't boot.

So, if there any tricks to boot it with this image?
Can everybody help me here, please!

Best regards from Germany

Rolleyes Shy
Zhéxué M.
Reply
#2
(07-01-2020, 07:13 PM)Zhexue.M Wrote: Hello together,

i have 2 Tinkerboard S and I want to install (normally) the ARMBIAN OS-Image Armbian Focal.

I flash my microSD - Card Smith BelanEtcher and it seems everything as okay.
But if I insert it on the slot and give him the external POWER -> it doesn't boot.

So, if there any tricks to boot it with this image?
Can everybody help me here, please!

Best regards from Germany

Rolleyes Shy
Zhéxué M.

Have you tried different microSD card or doesnt S version has internal memory also do you have to make some changes?
Reply
#3
(07-08-2020, 05:51 PM)Monni Wrote:
(07-01-2020, 07:13 PM)Zhexue.M Wrote: Hello together,

i have 2 Tinkerboard S and I want to install (normally) the ARMBIAN OS-Image Armbian Focal.

I flash my microSD - Card Smith BelanEtcher and it seems everything as okay.
But if I insert it on the slot and give him the external POWER -> it doesn't boot.

So, if there any tricks to boot it with this image?
Can everybody help me here, please!

Best regards from Germany

Rolleyes Shy
Zhéxué M.

Have you tried different microSD card or doesnt S version has internal memory also do you have to make some changes?
Hey Monni,
thank you so much. But both boards had internal memory. By one board it fails if I want to install the OS; but i verified that again.
Best regards


Zhexue M.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)