This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flashing
#1
Keep getting inconsistent flashing to the Tinker Edge T. Tried on Mac, Linux distro and on windows and still no response from the tinkerboard. Did both methods indicated in the Readme.txt and none of them work. The sudo reboot-bootloader and flashing the image on the SD card and making it boot from there. None of it works. Any other ideas on how to flash the board?
Reply
#2
Could you let us know at which step it stuck? Or you can share the the screenshot with us?
Thanks a lot!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)