This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me please
#1
Hello
I haven't used my Asus tinker card (not S model) for a long time. 3 days ago I took my card out of the crate and prepared it for my new project, prepared the sd card and reset the sd card using the diskpart command and booted the file I downloaded from the asus site with the etcher program as usual. asus tinker board red light is on and draws 0.20 mah with 5v 0.15mah fan plugged in. only the red light is on, there is no movement I'm about to cry

my charging adapter is 5V 3A
sd card 128gb sandisk ultra red color
Reply
#2
Upppppp
Reply
#3
(02-24-2021, 08:28 PM)Türkiyem Wrote: Upppppp

sorry to hear about the issue. looks like there's something wrong with flashing. perhaps try prepare the sd card and flash again?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)