This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Netflix, Amazon Prime, and Hulu on the Tinker Board
I wonder if https://github.com/imperador/chromefy would work on tinkerboard or tinkerboard S?
Reply
Thank you SurferTim!!!!
Reply
(12-22-2018, 12:42 AM)rainbowlari Wrote: Thank you SurferTim!!!!
No problem! Good to hear it is still working.
Reply
(12-15-2018, 12:58 PM)kenneth Wrote: I wonder if https://github.com/imperador/chromefy would work on tinkerboard or tinkerboard S?

Ask them :S
Reply
Any plans to update to 2.08?
Reply
It isn't the Tinker Board version that causes the problem. It is the Chromium version for arm CPUs.
Reply
I tried to use the TinkerChromium.zip (67)

This worked for Amazon Prime and Youtube, but now the anime/cartoon streams on other (free) streaming sites don't work anymore.

Getting a MEDIA_ERR_SRC_NOT_SUPPORTED error all the time.

I tried to downgrade Chromium (synaptic only allowed for 69 and 53) but it only led to Chromium not starting anymore.

Is there anything I can do besides nuking the whole system again?
Reply
@kay-is: What format are the videos in? Can you post a link to an example?
Reply
Hello, I followed everything this guide said, but neflix isn't working. I can go to the website and literally do everything except watch the videos. Any suggestions??

chrome://plugins doesn't load for me and it seems to be some weird issue with widevine.

EDIT:

I had to unhold widevine and update it using Surfertim's package. All works great now! (Well, I've only tried netflix)

His package with version 67 widevine below.. OPs has widevine version 63 which was a mismatch for the chromium version.
https://www.dropbox.com/s/yrovcp0m1yq1nt...m.zip?dl=0
Reply
(09-21-2018, 12:22 PM)SurferTim Wrote: Here is a new Chromium package (v67) that streams Netflix and Amazon Prime. It has been tested on TOS v2.0.7 ONLY.
hxxps://www.dropbox.com/s/yrovcp0m1yq1ntx/TinkerChromium.zip?dl=0

It includes Chromium v67, widevine v67, Pepper video player, and a new chromium.desktop file.

Download and unpack. Change to TinkerChromium directory and run
Code:
sudo ./install.sh
If it asks to replace flags, I selected 'Y'.

This install replaces the chromium.desktop file, so there is no need for an additional entry in Menu -> Internet.

If you run from a command line
Code:
chromium --user-agent="Mozilla/5.0 (X11; CrOS armv7l 6946.63.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36"

Let me know how it works for you, especially if you are using a different TOS version.

Thank you, this fixed everything.

When will this be fixed so this workaround would no longer be needed?
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)