This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A question for others running android
#1
Question 
Am I the only one who gets a green bar and then the thing shuts down when you try to install certain APKs or do something the board can't handle? I've been just dealing with it but it often takes several boots to get it back to the desktop after that happens and it's rather frustrating. Aside from that Android runs great on the tinker for what I use it for (hd video and various emulators)
Reply
#2
The power source and or the cable might not be ideal to juice the board properly. This board is quite picky when it comes to the quality of the power and wires. I have had to change the charger for stability and changed the cable too. I now use only certified material to power up the tinker. Before this the board was randomly rebooting.
Reply
#3
Wow I've been using a power supply with only 1a instead of the 2~2.5a the documentation suggests, that is definitely the problem. I'm an idiot. Thanks for the suggestion
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)