This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RetroPie on the Tinker Board
(02-13-2018, 10:28 PM)Crash Wrote:
(02-13-2018, 09:50 PM)Desproggster Wrote:
(02-13-2018, 04:31 PM)Linker Wrote:
(02-10-2018, 04:12 PM)Desproggster Wrote: what you on about boot/pwd .... it boots directly to Emulationstation ... you then launch lxde desktop from the carouselle ... it doesnt ask for a boot password or any other password ... what are you trying to do?

yes,  It boots directly to Emulstation, then I manually launch lxde desktop from the carouselle....
there IN lxde desktop: if you click in the launchbar tinkerboard settings you have the options to change boot options and tinkerboard password in the same tab. if you do, it doesn't boot properly, please check that.
I don't want to check every option to find out I have to flash the sd card again.
I don't need to reflash the sd card on regular basis.

i do not see what your issue is or what you are doing

Wait, Linker are you trying to have it boot to the desktop, instead of Emulationstation? You'll have to change quite a few settings, and if your changing the host name and or the user name that might cause issues too. Why don't you tell me what you are trying to do and I can walk you through it. 

Also if you want to make your own image let me know I'll get you the one liner I made that grabs all the Dependencies for you.

Side note i'll probably remove the desktop entirely since we now can access all the stuff via retropie menu. wifi etc.

BTW: My comments relate to ROTT 0.6 not ROTT 0.6.5
Reply
I managed to get a kernel fix for completely disabling 4k (1080p@60hz max)

https://tinkerboarding.co.uk/forum/thread-1045.html

Tested and works fine on ROTT.

This won't fit all use cases, but for anyone who wants smoother emulationstation GUI on a 4k tv, you can disable 4k entirely (since 4k@30fps kind of sucks)
[-] The following 1 user Likes nuker311's post:
  • markiemarcus
Reply
I'm surprised you haven't set up a github account to host this stuff yet. It'd probably be easier on you all for changes and such.
Reply
What is the latest vershion for retropie tinkerboard just built my nespi tinker setup looking for a image to flash now.

Also does anyone have a Nespi case setup with tinkerboard and the duelfan setup i want to get the duelfan but not sure its going to fit unless someone has tried it already.
Reply
I'm trying to force my tinker board to 720p60.. Unfortunately it keeps detecting my TV at 1366x768 and blinking in and out half the time. Its really annoying.
Reply
(02-24-2018, 08:26 PM)PhoenixJedi Wrote: I'm trying to force my tinker board to 720p60.. Unfortunately it keeps detecting my TV at 1366x768 and blinking in and out half the time. Its really annoying.

For rott or for x11? 

If your display is blinking at a certain resolution you might want to try my sync-from-rockchip-kernel fix here:

https://tinkerboarding.co.uk/forum/thread-1045.html

It will require a kernel compiling env + some experience with command line.

Tldr: the refresh clocks on debian Ubuntu branch are messed up.

As for my setup, I disabled 4k altogether on tinker engineers suggestion, but I think all you need is to sync the clocks for dclk_v0p
Reply
I found a working Lakka Image. Now N64 games run.
Occarina of Time is smooth. Both gameplay and cutscenes.
Reply
(02-26-2018, 05:32 PM)Linker Wrote: I found a working Lakka Image. Now N64 games run.
Occarina of Time is smooth. Both gameplay and cutscenes.

What core is this using?
Reply
What core is this using?

I honestly don't know. I never changed core settings. Lakka does the work for me.
http://www.lakka.tv/doc/Nintendo-64/

Maybe this link will help you.

EDIT
img: Lakka-rockchip-TinkerBoard.arm-2.1-rc5.img
core: ParaLLEI N64
sdcard: SanDisk Extreme 32GB MicroSD V30 HC (3)

Once my 32GB sd card was full of PSX/N64 roms, it was slow, laggy and audio unbearable(no idea why).
I reflashed it with the image, only Occarina in /roms on the lakka_disc.
No change of settings/configurations. Worked smooth again.
Reply
(02-28-2018, 06:01 PM)Linker Wrote: What core is this using?

I honestly don't know. I never changed core settings. Lakka does the work for me.
http://www.lakka.tv/doc/Nintendo-64/

Maybe this link will help you.


Is lakka able to run monster hunter smoothly on ppsspp ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)