This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Netflix on 13.12.043
#1
Hello All,

I was successfully able to install Android and the play store (following ETA Prime's instructions on Youtube) onto my Tinkerboard. However when I tried to install the Netflix app from the play store, I could not find it through searching. I thought this was odd, so I tried remote installing it from the Play Store on my PC, but this lead me to see that the app is not compatible with the Tinkerboard. So then I thought I would try to sideload the apk from apkmirror. It installed it but when I start up Netflix a popup appears that I am using an incompatible device and Netflix closes. I have seen websites say that Netflix has worked on the Tinkerboard with Android installed, any ideas as to what is causing this problem?


Thanks in advanced.
Reply
#2
I've managed to get Netflix and Amazon Prime Video working on my board without rooting or Play Services installed. I installed APKPure on my board and then installed the Netflix App and the Amazon Prime Video app. The Netflix app installed however when it launched it redirected me to a netflix site with a compatible App which after installing worked just fine. The Amazon one worked without any issues at all.

Hope this helps
Reply
#3
this apk don't need play services. but some videos can't change subtitle or language.
https://netflixhelp.s3.amazonaws.com/net...elease.apk

I don't know why its works
Reply
#4
this worked for me 
apkmirror.com/apk/netflix-inc/netflix/netflix-4-16-1-build-15145-release/netflix-4-16-1-build-15145-android-apk-download/download/
Reply
#5
Download latest netflix from google search
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)